Back to overview
Resolved

Gateway Migration

Aug 4, 2026 at 3:00pm UTC  –  Aug 5, 2026 at 12:00am UTC
Affected services
relay.sakurapuare.com
new.sakurapuare.com
relay-cn.sakurapuare.com
new-cn.sakurapuare.com
hive.shuyingapp.cn
et-panel.sakurapuare.com
paste.sakurapuare.com

Resolved
Aug 5, 2026 at 12:00am UTC

Maintenance ended

Created
Aug 4, 2026 at 3:00pm UTC

Migrate gateway from Landscape to Vyos